Stampit unterstützt kein Linux

zuletzt aktualisiert am 1. Juni 2019Frankiersoftware wird Linux auch weiterhin nicht unterstützen Das von der Deutschen Post angebotene Frankiersystem Stampit gibt es als Softwareversion (ausschließlich für Windows) und als Stampit Web für Frankierungen über den Internetbrowser. Letztere Variante setzt zwingend das Betriebsystem Windows bzw. MAC voraus sowie entweder den Internetexplorer …

Stampit unterstützt kein Linux weiterlesen »