Seit dem Update des Statistikplugins WassUp auf die Version 1.6 ist der Feed nicht mehr abrufbar. Zwar ist der Feed über den Browser lesbar, Feedreader jedoch bringen einen Lesefehler, neue Beiträge werden nicht abgerufen.

Im Forum von WassUp ist ein entsprechender Eintrag vorhanden, der jedoch noch nicht weiter beantwortet wurde.

Bis auf weiteres habe ich das Plugin deaktiviert. Immer gut, wenn man den eigenen Feed abonniert, da nur so der Fehler bemerkt wird.

Anzeige

[update]Der Fehler ist gefixt, bis zum Update dauert es noch ein wenig. Der Fehler kann einfach behoben werden, indem man die wassup.php mit dieser Datei überschreibt, siehe hier.

Über Thomas Liedl
Ich beschäftigte mich mit gemischten Themen aus Gesellschaft, Politik, Technik und Sport. In meinen Praxistests schreibe ich über eigene Erfahrungen mit Produkten bzw. Dienstleistungen im und außerhalb des Internets. | Facebook | Twitter | LinkedIn

*** Bildquelle: Wenn nicht anders angegeben, eigene Aufnahmen oder Bilder von Pixabay bzw. Pexels. ***
5 Kommentare
  1. Querdenker sagte:

    Hhm, das Problem ist mal wieder einem erlauchten Kreis von Einzeltätern vorbehalten ;-) Ich habe 1.6 drauf und es läuft problemlos, feeds werden aktualisiert. Vielleicht geht es bei mir, weill ich zufällig die WassUp-DB geleert habe. Nur so ´ne Idee, mal probieren…

    Antworten
  2. Thomas sagte:

    @Querdenker:
    Ob es unbedingt ein erlauchter Kreis ist kann ich nicht beurteilen. Sollte es so sein, gehörst Du jedenfalls auch mit dazu, schau mal hier. Dein Feed spinnt definitiv, Dein Beitrag von heute gibt auch nur exklusiv auf Deiner Webseite, der Feed „weiß von nichts“ :cool:

    Antworten

Dein Kommentar

An Diskussion beteiligen?
Hinterlasse uns Deinen Kommentar!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Du kannst Dich informieren lassen wenn es Folgekommentare gibt. Du kannst aber auch abonnieren ohne zu kommentieren.