Eigentlich sind es nur 426 Kilometer zwischen den beiden Metropolen. Mit dem Auto, wenn alles gut geht, sind das knapp 4 Stunden. Datenverkehrstechnisch betrachtet bewegt sich die „Reisezeit“ im Bereich von Sekunden – dachte ich zumindest bislang. Damit liege ich jedoch massiv daneben mit meinem Zeitgefühl. Mit 6 Monaten und mehr hätte ich allerdings wirklich nicht gerechnet.

Ping- und Trackbacks vom Wirbelwebber kamen hier schon immer nur unter erschwerten Bedingungen an, wenn überhaupt. Es scheint allerdings dass ich mich nur in Geduld üben muss. Erst kürzlich schlugen 5 Pingbacks aus Köln fast zeitgleich hier auf. Erst dachte ich an eine gesteigerte Schreibwut von Hans. Auf den zweiten Blick entdeckte ich den zeitlichen Ursprung seiner Links – Februar, März, Mai und Juni 2010 :roll: .

Ein Einzelfall? Ganz und gar nicht, auch gestern kam wieder ein Ping von seinem Beitrag Hennes VIII der im Mai erschienen ist. Sind also all die geführten Diskussionen um untergegangene Trackbacks umsonst gewesen? Muss man einfach nur gespannt abwarten um sich Monate später zu erfreuen? Unverhofft kommt oft :cool: !

Anzeige

Bleibt nur die Frage bestehen, bin ich das einzige „Opfer“ dieser plötzlichen Bombardements oder trat dieses Phänomen auch bei anderen auf? Ping- und Trackbacks, sie werden wohl immer ein Buch mit sieben Siegeln bleiben.

Über Thomas Liedl
Ich beschäftigte mich mit gemischten Themen aus Gesellschaft, Politik, Technik und Sport. In meinen Praxistests schreibe ich über eigene Erfahrungen mit Produkten bzw. Dienstleistungen im und außerhalb des Internets. | Facebook | Twitter | LinkedIn

*** Bildquelle: Wenn nicht anders angegeben, eigene Aufnahmen oder Bilder von Pixabay bzw. Pexels. ***
19 Kommentare
    • Thomas sagte:

      Sommerschlaf…, Leichen im Keller… das klingt gut :cool: . Die Erklärung von Sascha hatte ich auch schon mal gehört, das mit dem nachträglichen Abarbeiten von Liegengebliebenem. Bei Hans scheint dies offenbar gut zu funktionieren. Wie erwähnt, die älteste „Leiche“ stammt vom Februar 2010. Und nachdem dieses Phänomen gleich bei mehreren aufgetreten ist weiß ich zumindest, dass ich mich nicht auf die Suche geben muss.

      Bleibt nur zu hoffen, dass durch solche plötzlichen Versandaktionen kein Spamplugin zum Ausfiltern anfängt… wäre ein sehr unangenehmer Beigeschmack wegen sowas auf der Blacklist zu landen :denk: .

      Antworten
  1. Sascha sagte:

    Bei mir kam gestern ein Trackback von ihm an, der auch ein paar Tage (aber keine Wochen^^) auf dem Buckel hatte^^

    Wie cimddwc schon sagt, scheint da das cron-System vom Hans ein wenig zu schlafen. Wenn ein Trackback nicht verschickt werden kann, stellt WordPress den Trackback zurück und versucht es später, wenn man wieder einen Artikel versendet und das Ping-System nutzt, erneut, alle noch nicht abgearbeiteten Trackbacks abzuarbeiten… so wurde mir das zumindest erklärt^^ Und wie mir scheint, hat es der Blog vom Hans in den letzten Tagen dann endlich geschafft, sich einiger „Leichen im Keller“ zu entledigen :D

    Antworten
  2. hans sagte:

    na wenigstens wisst ihr dann, dass ich auch links teile und meine mitblogger mit trackbacks bedenke. :cool:
    warum das allerdings erst mit verspätung und dann auch noch im dutzend passiert, davon habe ich keinen schimmer. werde morgen mal einen blogbeitrag drüber schreiben, mal wieder… :wink:

    Antworten
  3. Fischkopp sagte:

    Dem kann ich nur zustimmen, vorgestern kam von Hans ein Trackback an, der ne Woche alt ist ;-)
    Und Nienburg ist näher dran an Köln :mrgreen:

    Antworten
  4. Markus sagte:

    Ich stelle bei mir fest, dass bei Artikeln mit mehreren Links nicht alle Pings gesendet werden. Wenn ich dann nach Wochen oder Monaten noch mal nen Fipptehler entdecke und korrigiere, wird beim Speichern möglicherweise noch mal ein Pingback gesendet.

    Welche Pings gesendet wurden, sieht man im Backend, im Editor unter „Trackbacks senden“, und da unter „bereits gepingt“.

    Antworten
    • Thomas sagte:

      @Markus: Nach dem Publizieren eines Beitrages wird bei mir zunächst kein einziger Ping an „versendet“ angezeigt, auch dann nicht wenn es nur einer ist. Ich muss den Artikel erst komplett verlassen und dann erneut auf „bearbeiten“ gehen um zu sehen ob etwas geschickt wurde. Meineserachtens auch unglücklich gelöst, aber ist eben so.

      Dass Hans einen Artikel nach Schreibfehlern durchsucht und dann aktualisiert ist schon möglich, aber jetzt bei einem Artikel vom Februar 2010? :denk:

      Antworten
  5. kopflast sagte:

    Ein spannendes Thema voller kosmischer Phänomene. Zeit ist ja eine relativ dubioses Erscheinung. Ich habe mal irgendwo gelesen, dass sie von ebenso rätselhaften Löchern im weiten Weltenraum gedehnt, gestaucht und auf alle erdenklichen Arten und Weisen grob verzerrt wird.
    Am Ende wird sicher auch der Sonnenwind einen deutlichen Einfluss haben.
    Ich halte es wie immer bei Track- und Ping- und sonstigem Gedönse, ich mache mir einfach keinen Kopf drüber. Nichst geht verloren, manchmal ist es nur neu konfiguriert.

    Antworten
  6. Crazy Girl sagte:

    *kicher* Das ganze ist natürlich ziemlich lustig, liegt aber mit hoher Wahrscheinlichkeit an den Cronjobs von WordPress. Wie ich im Mai diesen Jahres richtig dicke Probleme damit hatte (nicht genug Memory Limit damit alle Cronjobs abgearbeitet werden können), hat bzw. hatte Hans das wohl ganz genauso. Entweder hat er mehr Memory Limit bekommen und kriegt jetzt pö a pö alles raus, oder seine aufgelaufene „Pipeline“ derrappelt sich jetzt einfach wieder.
    Übrigens aktualisiere ich persönliche öfters ältere Artikel und verschicke damit auch nicht gesendete Trackbacks im Nachhinein. Bei mir kommt das z.B. vor, wenn ich tote Links lösche oder Weiterleitungen bereinige in meinen Artikeln ;-)

    Antworten
  7. hans sagte:

    @tanja – ich hatte aber auch schon vor dieser trackback-attacke 128 mb memory limit und seither hat sich auch nichts geändert. und auch seit dieser „attacke“ kommt wieder kaum mal etwas durch. ich habs aber aufgegeben, mir darüber gedanken zu machen, das könnt ihr übernehmen… :cool:

    Antworten
  8. hans sagte:

    tja, eigentlich sollte es ausreichen, nur funktioniert es in den seltensten fällen. vielleicht liegts ja auch an einer einstellung im theme oder am server, keine ahnung. da muss ich eben mit leben… :pfeif:

    Antworten
    • Thomas sagte:

      @Hans: Ich verstehe es wirklich nicht. So unterschiedlich können die WordPress-Installationen ja letztlich nicht sein. Und 128 MB ist doch ausreichend, behaupte ich zumindest mal. Ich habe 192 MB und davon sind 21% in Verwendung :denk: .

      Antworten
  9. Crazy Girl sagte:

    @Markus: Dein Blog verhält sich ziemlich seltsam :-(

    @Hans: Du kannst mal das versuchen, was Stefan in seinem Artikel hier beschreibt: http://blog.murawski.ch/2010/06/wordpress-pings-und-trackbacks-funktionieren-nicht-mehr/ Damit siehst Du wenigstens die entsprechenden Fehlermeldungen und könntest so evtl. dem Problem auf die Spur kommen.

    @Thomas: Das Problem, wenn es das ist, womit es in den meisten Blogs hakt, liegt in der wp-cron.php und deren Speicherverbrauch wird Dir bei der Verwendung nicht angezeigt. Mit dem Vorgehen in Stefans Artikel kann man sich aber wenigstens mal die entsprechenden Fehlermeldungen ausgeben lassen, denn die sind im WordPress-Standard deaktiviert :-(

    Antworten

Dein Kommentar

An Diskussion beteiligen?
Hinterlasse uns Deinen Kommentar!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Du kannst Dich informieren lassen wenn es Folgekommentare gibt. Du kannst aber auch abonnieren ohne zu kommentieren.